We can't start installation :(

  1. Your server is running PHP 8.0.30, but PrestaShop requires PHP 7.4 or lower. To install PrestaShop 1.7.8.10 you need to downgrade your server's PHP version.
  2. PrestaShop installation needs to write critical files in the folder var/cache. Please review the permissions on your server.

You can contact your web host provider to fix the above requirements.